Atlassian Confluence Server and Data Center Server-Side Template Injection Vulnerability. Actively exploited: CISA added this vulnerability to its Known Exploited Vulnerabilities catalog on 03/11/2021. Patch affected systems as an emergency. It is known to be used in ransomware campaigns.
| Package | Affected versions | Patched versions |
|---|---|---|
| confluence server | ≥ 6.13.0, < 6.13.3≥ 6.14.0, < 6.14.2≥ 6.7.0, < 6.12.3< 6.6.12 | 6.13.36.14.26.12.36.6.12 |
The Widget Connector macro in Atlassian Confluence Server before version 6.6.12 (the fixed version for 6.6.x), from version 6.7.0 before 6.12.3 (the fixed version for 6.12.x), from version 6.13.0 before 6.13.3 (the fixed version for 6.13.x), and from version 6.14.0 before 6.14.2 (the fixed version for 6.14.x), allows remote attackers to achieve path traversal and remote code execution on a Confluence Server or Data Center instance via server-side template injection.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free