In short
- CVE-2019-3792 is a HIGH (CVSS 7.5) vulnerability affecting github.com/concourse/concourse, concourse (pivotal software).
- Chance of exploitation in the next 30 days (EPSS): 1.1%, higher than 65.4% of all vulnerabilities.
- Fix: update to 5.0.1 or later.
Description
Pivotal Concourse version 5.0.0, contains an API that is vulnerable to SQL injection. An Concourse resource can craft a version identifier that can carry a SQL injection payload to the Concourse server, allowing the attacker to read privileged data.
NVD description
Pivotal Concourse version 5.0.0, contains an API that is vulnerable to SQL injection. An Concourse resource can craft a version identifier that can carry a SQL injection payload to the Concourse server, allowing the attacker to read privileged data.
More vulnerabilities in github.com/concourse/concourse
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free