In short
- CVE-2019-3849 is a HIGH (CVSS 8.8) vulnerability affecting moodle/moodle, moodle (moodle).
- Chance of exploitation in the next 30 days (EPSS): 1.0%, higher than 63.6% of all vulnerabilities.
- Fix: update to 3.5.5, 3.6.3, 3.4.8 or later.
| Package | Affected versions | Patched versions |
|---|
| moodle/moodle Packagist | ≥ 3.5, < 3.5.5≥ 3.6, < 3.6.3< 3.4.8
| 3.5.53.6.33.4.8
|
| moodle | ≥ 3.5.0, < 3.5.5≥ 3.6.0, < 3.6.3< 3.4.8
| 3.5.53.6.33.4.8
|
Description
A vulnerability was found in moodle before versions 3.6.3, 3.5.5 and 3.4.8. Users could assign themselves an escalated role within courses or content accessed via LTI, by modifying the request to the LTI publisher site.
NVD description
A vulnerability was found in moodle before versions 3.6.3, 3.5.5 and 3.4.8. Users could assign themselves an escalated role within courses or content accessed via LTI, by modifying the request to the LTI publisher site.
More vulnerabilities in moodle/moodle
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free