| Package | Affected versions | Patched versions |
|---|---|---|
| serve | = 6.5.3 | |
| serve | < 7.0.0 | 7.0.0 |
Versions of serve prior to 7.0.1 are vulnerable to Path Traversal. Explicitly ignored folders can be accessed through if the path contains a /./, which allows attackers to access hidden folders and files.
Upgrade to version 7.0.1 or later.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free