| Package | Affected versions | Patched versions |
|---|---|---|
| serve | ≥ 7.0.1, < 7.3.1 | 7.3.1 |
| serve | < 7.1.3 | 7.1.3 |
Versions of serve before 7.1.3 are vulnerable to Directory Traversal. File paths are not sanitized leading to unauthorized access of system files.
Upgrade to version 7.1.3 or later
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free