In short
- CVE-2019-6287 is a HIGH (CVSS 8.1) vulnerability affecting github.com/rancher/rancher, rancher (suse).
- Chance of exploitation in the next 30 days (EPSS): 1.0%, higher than 63.7% of all vulnerabilities.
- Fix: update to 2.1.6, 2.1.6+incompatible or later.
| Package | Affected versions | Patched versions |
|---|
| github.com/rancher/rancher Go | ≥ 2.0.0, < 2.1.6≥ 2.0.0+incompatible, < 2.1.6+incompatible
| 2.1.62.1.6+incompatible
|
| rancher | ≥ 2.0.0, ≤ 2.1.5
| No fix yet |
Description
In Rancher 2.0.0 through 2.1.5, project members have continued access to create, update, read, and delete namespaces in a project after they have been removed from it.
NVD description
In Rancher 2.0.0 through 2.1.5, project members have continued access to create, update, read, and delete namespaces in a project after they have been removed from it.
More vulnerabilities in github.com/rancher/rancher
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free