In short
- CVE-2019-6342 is a CRITICAL (CVSS 9.8) vulnerability affecting drupal/core, drupal (drupal).
- Chance of exploitation in the next 30 days (EPSS): 2.2%, higher than 82.5% of all vulnerabilities.
- Fix: update to 8.7.5 or later.
| Package | Affected versions | Patched versions |
|---|
| drupal/core Packagist | ≥ 8.7.4, < 8.7.5
| 8.7.5
|
| drupal | = 8.7.4
| No fix yet |
Description
An access bypass vulnerability exists when the experimental Workspaces module in Drupal 8 core is enabled. This can be mitigated by disabling the Workspaces module. It does not affect any release other than Drupal 8.7.4.
NVD description
An access bypass vulnerability exists when the experimental Workspaces module in Drupal 8 core is enabled. This can be mitigated by disabling the Workspaces module. It does not affect any release other than Drupal 8.7.4.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free