| Package | Affected versions | Patched versions |
|---|---|---|
| indesign | ≤ 14.0.1 |
Adobe InDesign versions 14.0.1 and below have an unsafe hyperlink processing vulnerability. Successful exploitation could lead to arbitrary code execution. Fixed in versions 13.1.1 and 14.0.2.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free