In short
- CVE-2019-7177 is a HIGH (CVSS 7.2) vulnerability affecting pexip infinity (pexip).
- Chance of exploitation in the next 30 days (EPSS): 1.4%, higher than 71.7% of all vulnerabilities.
- Fix: update to 20.1 or later.
| Package | Affected versions | Patched versions |
|---|
| pexip infinity | ≥ 10, < 20.1
| 20.1
|
Description
Pexip Infinity before 20.1 allows Code Injection onto nodes via an admin.
More vulnerabilities in pexip infinity
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free