In short
- CVE-2019-7904 is a MEDIUM (CVSS 6.5) vulnerability affecting magento/community-edition, magento (magento).
- Chance of exploitation in the next 30 days (EPSS): 0.80%, higher than 56.8% of all vulnerabilities.
- Fix: update to 2.1.18, 2.2.9, 2.3.2 or later.
| Package | Affected versions | Patched versions |
|---|
| magento/community-edition Packagist | ≥ 2.1.0, < 2.1.18≥ 2.2.0, < 2.2.9≥ 2.3.0, < 2.3.2
| 2.1.182.2.92.3.2
|
| magento | ≥ 2.1.0, < 2.1.18≥ 2.2.0, < 2.2.9≥ 2.3.0, < 2.3.2
| 2.1.182.2.92.3.2
|
Description
Insufficient enforcement of user access controls in Magento 2.1 prior to 2.1.18, Magento 2.2 prior to 2.2.9, Magento 2.3 prior to 2.3.2 could enable a low-privileged user to make unauthorized environment configuration changes.
NVD description
Insufficient enforcement of user access controls in Magento 2.1 prior to 2.1.18, Magento 2.2 prior to 2.2.9, Magento 2.3 prior to 2.3.2 could enable a low-privileged user to make unauthorized environment configuration changes.
More vulnerabilities in magento/community-edition
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free