In short
- CVE-2019-8090 is a MEDIUM (CVSS 6.5) vulnerability affecting magento/community-edition, magento (magento).
- Chance of exploitation in the next 30 days (EPSS): 0.79%, higher than 56.3% of all vulnerabilities.
- Fix: update to 2.2.10, 2.3.3, 2.1.19, 2.3.2 or later.
| Package | Affected versions | Patched versions |
|---|
| magento/community-edition Packagist | ≥ 2.2.0, < 2.2.10≥ 2.3.0, < 2.3.3
| 2.2.102.3.3
|
| magento | = 2.3.2≥ 2.1.0, < 2.1.19≥ 2.2.0, < 2.2.10≥ 2.3.0, < 2.3.2
| 2.1.192.2.102.3.2
|
Description
An arbitrary file deletion vulnerability exists in Magento 2.1 prior to 2.1.19, Magento 2.2 prior to 2.2.10, Magento 2.3 prior to 2.3.3. An authenticated users can manipulate the design layout update feature.
NVD description
An arbitrary file deletion vulnerability exists in Magento 2.1 prior to 2.1.19, Magento 2.2 prior to 2.2.10, Magento 2.3 prior to 2.3.3. An authenticated users can manipulate the design layout update feature.
More vulnerabilities in magento/community-edition
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free