In short
- CVE-2019-8108 is a MEDIUM (CVSS 6.5) vulnerability affecting magento/community-edition, magento (magento).
- Chance of exploitation in the next 30 days (EPSS): 1.2%, higher than 67.4% of all vulnerabilities.
- Fix: update to 2.2.10, 2.3.2-p2, 2.3.2 or later.
| Package | Affected versions | Patched versions |
|---|
| magento/community-edition Packagist | ≥ 2.2, < 2.2.10≥ 2.3, < 2.3.2-p2
| 2.2.102.3.2-p2
|
| magento | = 2.3.2≥ 2.2.0, < 2.2.10≥ 2.3.0, < 2.3.2
| 2.2.102.3.2
|
Description
Insecure authentication and session management vulnerability exists in Magento 2.2 prior to 2.2.10, Magento 2.3 prior to 2.3.3 or 2.3.2-p1. An authenticated user can manipulate session validation setting for a storefront that leads to insecure authentication and session management.
NVD description
Insecure authentication and session management vulnerability exists in Magento 2.2 prior to 2.2.10, Magento 2.3 prior to 2.3.3 or 2.3.2-p1. An authenticated user can manipulate session validation setting for a storefront that leads to insecure authentication and session management.
More vulnerabilities in magento/community-edition
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free