In short
- CVE-2019-8227 is a MEDIUM (CVSS 4.8) vulnerability affecting magento/core, magento (magento).
- Chance of exploitation in the next 30 days (EPSS): 0.52%, higher than 44.0% of all vulnerabilities.
- Fix: update to 1.9.4.3, 1.14.4.3 or later.
| Package | Affected versions | Patched versions |
|---|
| magento/core Packagist | < 1.9.4.3
| 1.9.4.3
|
| magento | ≥ 1.5.0.0, < 1.9.4.3≥ 1.9.0.0, < 1.14.4.3
| 1.9.4.31.14.4.3
|
Description
In Magento prior to 1.9.4.3 and Magento prior to 1.14.4.3, an authenticated user with limited administrative privileges can inject arbitrary JavaScript code via import / export functionality when creating profile action XML.
NVD description
In Magento prior to 1.9.4.3 and Magento prior to 1.14.4.3, an authenticated user with limited administrative privileges can inject arbitrary JavaScript code via import / export functionality when creating profile action XML.
More vulnerabilities in magento/core
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free