In short
- CVE-2019-8230 is a HIGH (CVSS 7.2) vulnerability affecting magento/core, magento (magento).
- Chance of exploitation in the next 30 days (EPSS): 1.4%, higher than 72.7% of all vulnerabilities.
- Fix: update to 1.9.4.3, 1.14.4.3 or later.
| Package | Affected versions | Patched versions |
|---|
| magento/core Packagist | < 1.9.4.3
| 1.9.4.3
|
| magento | ≥ 1.5.0.0, < 1.9.4.3≥ 1.9.0.0, < 1.14.4.3
| 1.9.4.31.14.4.3
|
Description
In Magento Open Source prior to 1.9.4.3, and Magento Commerce prior to 1.14.4.3, an authenticated user with administrative privileges to edit configuration settings can execute arbitrary code through a crafted support/output path.
NVD description
In Magentoprior to 1.9.4.3, and Magento prior to 1.14.4.3, an authenticated user with administrative privileges to edit configuration settings can execute arbitrary code through a crafted support/output path.
More vulnerabilities in magento/core
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free