In short
- CVE-2019-8231 is a HIGH (CVSS 7.2) vulnerability affecting magento/core, magento (magento).
- Chance of exploitation in the next 30 days (EPSS): 1.4%, higher than 72.7% of all vulnerabilities.
- Fix: update to 1.9.4.3, 1.14.4.3 or later.
| Package | Affected versions | Patched versions |
|---|
| magento/core Packagist | < 1.9.4.3
| 1.9.4.3
|
| magento | ≥ 1.5.0.0, < 1.9.4.3≥ 1.9.0.0, < 1.14.4.3
| 1.9.4.31.14.4.3
|
Description
In Magento Open Source prior to 1.9.4.3, and Magento Commerce prior to 1.14.4.3, an authenticated user with administrative privileges for editing attribute sets can execute arbitrary code through custom layout modification.
NVD description
In Magento to 1.9.4.3 and Magento prior to 1.14.4.3, an authenticated user with administrative privileges for editing attribute sets can execute arbitrary code through custom layout modification.
More vulnerabilities in magento/core
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free