| Package | Affected versions | Patched versions |
|---|---|---|
| github | ≥ 2.18.0, < 2.18.20≥ 2.19.0, < 2.19.15≥ 2.20.0, < 2.20.9 | 2.18.202.19.152.20.9 |
An improper access control vulnerability was identified in the GitHub Enterprise Server API that allowed an organization member to escalate permissions and gain access to unauthorized repositories within an organization. This vulnerability affected all versions of GitHub Enterprise Server prior to 2.21 and was fixed in 2.20.9, 2.19.15, and 2.18.20. This vulnerability was reported via the GitHub Bug Bounty program.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free