In short
- CVE-2020-10799 is a CRITICAL (CVSS 9.8) vulnerability affecting svglib, svglib (svglib project).
- Chance of exploitation in the next 30 days (EPSS): 1.5%, higher than 74.9% of all vulnerabilities.
- Fix: update to 0.9.4 or later.
| Package | Affected versions | Patched versions |
|---|
| svglib PyPI | < 0.9.4
| 0.9.4
|
| svglib | ≤ 0.9.3
| No fix yet |
Description
The svglib package through 0.9.3 for Python allows XXE attacks via an svg2rlg call.
NVD description
The svglib package through 0.9.3 for Python allows XXE attacks via an svg2rlg call.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free