In short
- CVE-2020-11983 is a MEDIUM (CVSS 5.4) vulnerability affecting apache-airflow, airflow (apache).
- Chance of exploitation in the next 30 days (EPSS): 1.8%, higher than 78.1% of all vulnerabilities.
- Fix: update to 1.10.11, 1.10.11rc1 or later.
| Package | Affected versions | Patched versions |
|---|
| apache-airflow PyPI | < 1.10.11< 1.10.11rc1
| 1.10.111.10.11rc1
|
| airflow | ≤ 1.10.10
| No fix yet |
Description
An issue was found in Apache Airflow versions 1.10.10 and below. It was discovered that many of the admin management screens in the new/RBAC UI handled escaping incorrectly, allowing authenticated users with appropriate permissions to create stored XSS attacks.
NVD description
An issue was found in Apache Airflow versions 1.10.10 and below. It was discovered that many of the admin management screens in the new/RBAC UI handled escaping incorrectly, allowing authenticated users with appropriate permissions to create stored XSS attacks.
More vulnerabilities in apache-airflow
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free