In short
- CVE-2020-12669 is a HIGH (CVSS 8.8) vulnerability affecting dolibarr/dolibarr, dolibarr (dolibarr).
- Chance of exploitation in the next 30 days (EPSS): 2.0%, higher than 80.3% of all vulnerabilities.
- Fix: update to 12.0.0, 11.0.4 or later.
Description
core/get_menudiv.php in Dolibarr before 11.0.4 allows remote authenticated attackers to bypass intended access restrictions via a non-alphanumeric menu parameter.
NVD description
core/get_menudiv.php in Dolibarr before 11.0.4 allows remote authenticated attackers to bypass intended access restrictions via a non-alphanumeric menu parameter.
More vulnerabilities in dolibarr/dolibarr
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free