In short
- CVE-2020-12683 is a MEDIUM (CVSS 5.4) vulnerability affecting katyshop2 (katyshop2 project).
- Chance of exploitation in the next 30 days (EPSS): 0.56%, higher than 46.6% of all vulnerabilities.
- Fix: update to 2.12 or later.
| Package | Affected versions | Patched versions |
|---|
| katyshop2 | < 2.12
| 2.12
|
Description
Katyshop2 before 2.12 has multiple stored XSS issues.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free