In short
- CVE-2020-12827 is a HIGH (CVSS 7.2) vulnerability affecting mjml (mjml), mjml.
- Chance of exploitation in the next 30 days (EPSS): 2.7%, higher than 85.8% of all vulnerabilities.
- Fix: update to 4.6.3 or later.
| Package | Affected versions | Patched versions |
|---|
| mjml | < 4.6.3
| 4.6.3
|
| mjml npm | < 4.6.3
| 4.6.3
|
Description
MJML prior to 4.6.3 contains a path traversal vulnerability when processing the mj-include directive within an MJML document.
NVD description
MJML prior to 4.6.3 contains a path traversal vulnerability when processing the mj-include directive within an MJML document.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free