In short
- CVE-2020-13410 is a HIGH (CVSS 7.5) vulnerability affecting aedes (aedes project), aedes.
- Chance of exploitation in the next 30 days (EPSS): 2.2%, higher than 83.0% of all vulnerabilities.
- Fix: update to 0.42.1 or later.
| Package | Affected versions | Patched versions |
|---|
| aedes | = 0.42.0
| No fix yet |
| aedes npm | < 0.42.1
| 0.42.1
|
Description
An issue was discovered in MoscaJS Aedes 0.42.0 and fixed in 0.42.1. lib/write.js does not properly consider exceptions during the writing of an invalid packet to a stream.
NVD description
An issue was discovered in MoscaJS Aedes 0.42.0. lib/write.js does not properly consider exceptions during the writing of an invalid packet to a stream.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free