In short
- CVE-2020-13909 is a CRITICAL (CVSS 9.8) vulnerability affecting facade/ignition, ignition (facade).
- Chance of exploitation in the next 30 days (EPSS): 1.5%, higher than 74.5% of all vulnerabilities.
- Fix: update to 2.0.5, 1.16.15 or later.
| Package | Affected versions | Patched versions |
|---|
| facade/ignition Packagist | ≥ 2.0.0, < 2.0.5< 1.16.15
| 2.0.51.16.15
|
| ignition | ≥ 1.0.0, < 1.16.15≥ 2.0.0, < 2.0.5
| 1.16.152.0.5
|
Description
The Ignition page before version 2.0.5 for Laravel mishandles globals, _get, _post, _cookie, and _env.
NOTE: in the 1.x series, versions 1.16.15 and later are unaffected as a consequence of the CVE-2021-43996 fix.
NVD description
The Ignition component before 2.0.5 for Laravel mishandles globals, _get, _post, _cookie, and _env. NOTE: in the 1.x series, versions 1.16.15 and later are unaffected as a consequence of the CVE-2021-43996 fix.
More vulnerabilities in facade/ignition
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free