In short
- CVE-2020-13928 is a MEDIUM (CVSS 6.1) vulnerability affecting org.apache.atlas:apache-atlas, atlas (apache).
- Chance of exploitation in the next 30 days (EPSS): 2.6%, higher than 85.3% of all vulnerabilities.
- Fix: update to 2.1.0 or later.
Description
Apache Atlas before 2.1.0 contain a XSS vulnerability. While saving search or rendering elements values are not sanitized correctly and because of that it triggers the XSS vulnerability.
NVD description
Apache Atlas before 2.1.0 contain a XSS vulnerability. While saving search or rendering elements values are not sanitized correctly and because of that it triggers the XSS vulnerability.
More vulnerabilities in org.apache.atlas:apache-atlas
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free