In short
- CVE-2020-13961 is a MEDIUM (CVSS 6.5) vulnerability affecting strapi (strapi), strapi.
- Chance of exploitation in the next 30 days (EPSS): 1.7%, higher than 76.7% of all vulnerabilities.
- Fix: update to 3.0.2 or later.
| Package | Affected versions | Patched versions |
|---|
| strapi | < 3.0.2
| 3.0.2
|
| strapi npm | < 3.0.2
| 3.0.2
|
Description
Strapi before 3.0.2 could allow a remote authenticated attacker to bypass security restrictions because templates are stored in a global variable without any sanitation. By sending a specially crafted request, an attacker could exploit this vulnerability to update the email template for both password reset and account confirmation emails.
NVD description
Strapi before 3.0.2 could allow a remote authenticated attacker to bypass security restrictions because templates are stored in a global variable without any sanitation. By sending a specially crafted request, an attacker could exploit this vulnerability to update the email template for both password reset and account confirmation emails.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free