In short
- CVE-2020-14320 is a MEDIUM (CVSS 6.1) vulnerability affecting moodle/moodle, moodle (moodle).
- Chance of exploitation in the next 30 days (EPSS): 0.72%, higher than 54.0% of all vulnerabilities.
- Fix: update to 3.7.7, 3.8.4, 3.9.1 or later.
| Package | Affected versions | Patched versions |
|---|
| moodle/moodle Packagist | ≥ 3.7, < 3.7.7≥ 3.8, < 3.8.4≥ 3.9, < 3.9.1
| 3.7.73.8.43.9.1
|
| moodle | = 3.9.0≥ 3.7.0, < 3.7.7≥ 3.8.0, < 3.8.4
| 3.7.73.8.4
|
Description
In Moodle before 3.9.1, 3.8.4 and 3.7.7, the filter in the admin task log required extra sanitizing to prevent a reflected XSS risk.
NVD description
In Moodle before 3.9.1, 3.8.4 and 3.7.7, the filter in the admin task log required extra sanitizing to prevent a reflected XSS risk.
More vulnerabilities in moodle/moodle
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free