In short
- CVE-2020-14942 is a CRITICAL (CVSS 9.8) vulnerability affecting tendenci, tendenci (tendenci).
- Chance of exploitation in the next 30 days (EPSS): 1.4%, higher than 71.5% of all vulnerabilities.
- Fix: update to 12.0.11 or later.
| Package | Affected versions | Patched versions |
|---|
| tendenci PyPI | < 12.0.11
| 12.0.11
|
| tendenci | = 12.0.10
| No fix yet |
Description
Tendenci 12.0.10 allows unrestricted deserialization in apps\helpdesk\views\staff.py.
NVD description
Tendenci 12.0.10 allows unrestricted deserialization in apps\helpdesk\views\staff.py.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free