| Package | Affected versions | Patched versions |
|---|---|---|
| baserproject/basercms | ≥ 4.0.0, < 4.3.7 | 4.3.7 |
| basercms | ≤ 4.3.6 |
baserCMS 4.3.6 and earlier is affected by Cross Site Scripting (XSS) via arbitrary script execution. Admin access is required to exploit this vulnerability. The affected components is toolbar.php. The issue is fixed in version 4.3.7.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free