In short
- CVE-2020-15178 is a CRITICAL (CVSS 9.3) vulnerability affecting prestashop/contactform, contactform (prestashop).
- Chance of exploitation in the next 30 days (EPSS): 1.2%, higher than 68.8% of all vulnerabilities.
- Fix: update to 4.3.0 or later.
Description
NVD description
In PrestaShop contactform module (prestashop/contactform) before version 4.3.0, an attacker is able to inject JavaScript while using the contact form. The `message` field was incorrectly unescaped, possibly allowing attackers to execute arbitrary JavaScript in a victim's browser.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free