In short
- CVE-2020-15273 is a HIGH (CVSS 8.1) vulnerability affecting baserproject/basercms, basercms (basercms).
- Chance of exploitation in the next 30 days (EPSS): 1.0%, higher than 63.7% of all vulnerabilities.
- Fix: update to 4.4.1 or later.
Description
baserCMS 4.4.0 and earlier is affected by Cross Site Scripting (XSS).
Impact: XSS via Arbitrary script execution.
Attack vector is: Administrator must be logged in.
Components are: Edit feed settings, Edit widget area, Sub site new registration, New category registration
Tested baserCMS Version : 4.4.0 (Latest)
Affected baserCMS Version : 4.0.0 ~ 4.4.0
Patches : https://basercms.net/security/20201029
Found by Aquilao Null
NVD description
baserCMS before version 4.4.1 is vulnerable to Cross-Site Scripting. The issue affects the following components: Edit feed settings, Edit widget area, Sub site new registration, New category registration. Arbitrary JavaScript may be executed by entering specific characters in the account that can access the file upload function category list, subsite setting list, widget area edit, and feed list on the management screen. The issue was introduced in version 4.0.0. It is fixed in version 4.4.1.
More vulnerabilities in baserproject/basercms
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free