In short
- CVE-2020-15514 is a MEDIUM (CVSS 5.4) vulnerability affecting haffner/jh_captcha, jh captcha (jh captcha project).
- Chance of exploitation in the next 30 days (EPSS): 0.56%, higher than 46.6% of all vulnerabilities.
- Fix: update to 3.0.3, 2.1.4 or later.
| Package | Affected versions | Patched versions |
|---|
| haffner/jh_captcha Packagist | ≥ 3.0.0, < 3.0.3< 2.1.4
| 3.0.32.1.4
|
| jh captcha | ≥ 3.0.0, ≤ 3.0.2≤ 2.1.3
| No fix yet |
Description
The jh_captcha extension through 2.1.3, and 3.x through 3.0.2, for TYPO3 allows XSS.
NVD description
The jh_captcha extension through 2.1.3, and 3.x through 3.0.2, for TYPO3 allows XSS.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free