In short
- CVE-2020-15517 is a MEDIUM (CVSS 5.4) vulnerability affecting tpwd/ke_search, faceted search (faceted search project).
- Chance of exploitation in the next 30 days (EPSS): 0.56%, higher than 46.5% of all vulnerabilities.
- Fix: update to 3.1.4, 2.8.3 or later.
| Package | Affected versions | Patched versions |
|---|
| tpwd/ke_search Packagist | ≥ 3.0.0, < 3.1.4< 2.8.3
| 3.1.42.8.3
|
| faceted search | ≥ 3.0.0, ≤ 3.1.3≤ 2.8.2
| No fix yet |
Description
The ke_search (aka Faceted Search) extension through 2.8.2, and 3.x through 3.1.3, for TYPO3 allows XSS.
NVD description
The ke_search (aka Faceted Search) extension through 2.8.2, and 3.x through 3.1.3, for TYPO3 allows XSS.
More vulnerabilities in tpwd/ke_search
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free