In short
- CVE-2020-15930 is a MEDIUM (CVSS 6.1) vulnerability affecting joplin (joplin project), joplin.
- Chance of exploitation in the next 30 days (EPSS): 4.4%, higher than 91.3% of all vulnerabilities.
- Fix: update to 1.1.7 or later.
| Package | Affected versions | Patched versions |
|---|
| joplin | ≥ 1.0.190, ≤ 1.0.245
| No fix yet |
| joplin npm | ≥ 1.0.190, < 1.1.7
| 1.1.7
|
Description
An XSS issue in Joplin desktop allows arbitrary code execution via a malicious HTML embed tag.
NVD description
An XSS issue in Joplin desktop 1.0.190 to 1.0.245 allows arbitrary code execution via a malicious HTML embed tag.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free