In short
- CVE-2020-1691 is a MEDIUM (CVSS 5.4) vulnerability affecting moodle/moodle, moodle (moodle).
- Chance of exploitation in the next 30 days (EPSS): 0.65%, higher than 51.2% of all vulnerabilities.
- Fix: update to 3.8.1 or later.
| Package | Affected versions | Patched versions |
|---|
| moodle/moodle Packagist | ≥ 3.8, < 3.8.1
| 3.8.1
|
| moodle | = 3.8.0
| No fix yet |
Description
In Moodle 3.8, messages required extra sanitizing before updating the conversation overview, to prevent the risk of stored cross-site scripting.
NVD description
In Moodle 3.8, messages required extra sanitizing before updating the conversation overview, to prevent the risk of stored cross-site scripting.
More vulnerabilities in moodle/moodle
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free