In short
- CVE-2020-1692 is a MEDIUM (CVSS 6.5) vulnerability affecting moodle/moodle, moodle (moodle).
- Chance of exploitation in the next 30 days (EPSS): 0.64%, higher than 50.8% of all vulnerabilities.
- Fix: update to 3.7.2 or later.
Description
Moodle before version 3.7.2 is vulnerable to information exposure of service tokens for users enrolled in the same course.
NVD description
Moodle before version 3.7.2 is vulnerable to information exposure of service tokens for users enrolled in the same course.
More vulnerabilities in moodle/moodle
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free