| Package | Affected versions | Patched versions |
|---|---|---|
| github.com/kiali/kiali | ≥ 0.4.0, < 1.15.1 | 1.15.1 |
| kiali | ≥ 0.4.0, < 1.15.1 | 1.15.1 |
| openshift service mesh | = 1.0 |
An insufficient JWT validation vulnerability was found in Kiali versions 0.4.0 to 1.15.0 and was fixed in Kiali version 1.15.1, wherein a remote attacker could abuse this flaw by stealing a valid JWT cookie and using that to spoof a user session, possibly gaining privileges to view and alter the Istio configuration.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free