In short
- CVE-2020-18704 is a CRITICAL (CVSS 9.8) vulnerability affecting django-widgy, widgy (fusionbox).
- Chance of exploitation in the next 30 days (EPSS): 2.9%, higher than 87.0% of all vulnerabilities.
- Fix: update to 0.9.0 or later.
| Package | Affected versions | Patched versions |
|---|
| django-widgy PyPI | < 0.9.0
| 0.9.0
|
| widgy | = 0.8.4
| No fix yet |
Description
Unrestricted Upload of File with Dangerous Type in Django-Widgy v0.8.4 allows remote attackers to execute arbitrary code via the 'image' widget in the component 'Change Widgy Page'.
NVD description
Unrestricted Upload of File with Dangerous Type in Django-Widgy v0.8.4 allows remote attackers to execute arbitrary code via the 'image' widget in the component 'Change Widgy Page'.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free