In short
- CVE-2020-1932 is a MEDIUM (CVSS 6.5) vulnerability affecting apache-superset, superset (apache).
- Chance of exploitation in the next 30 days (EPSS): 1.4%, higher than 71.5% of all vulnerabilities.
- Fix: update to 0.35.2 or later.
| Package | Affected versions | Patched versions |
|---|
| apache-superset PyPI | ≥ 0.34.0, < 0.35.2< 0.35.2
| 0.35.2
|
| superset | = 0.34.0= 0.34.1= 0.35.0= 0.35.1
| No fix yet |
Description
An information disclosure issue was found in Apache Superset 0.34.0, 0.34.1, 0.35.0, and 0.35.1. Authenticated Apache Superset users are able to retrieve other users' information, including hashed passwords, by accessing an unused and undocumented API endpoint on Apache Superset.
NVD description
An information disclosure issue was found in Apache Superset 0.34.0, 0.34.1, 0.35.0, and 0.35.1. Authenticated Apache Superset users are able to retrieve other users' information, including hashed passwords, by accessing an unused and undocumented API endpoint on Apache Superset.
More vulnerabilities in apache-superset
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free