In short
- CVE-2020-19825 is a CRITICAL (CVSS 9.6) vulnerability affecting kimai/kimai, kimai (kimai).
- Chance of exploitation in the next 30 days (EPSS): 0.70%, higher than 53.1% of all vulnerabilities.
- Fix: update to 1.1 or later.
| Package | Affected versions | Patched versions |
|---|
| kimai/kimai Packagist | < 1.1
| 1.1
|
| kimai | = 1.30.0
| No fix yet |
Description
Cross Site Scripting (XSS) vulnerability in kevinpapst kimai2 in /src/Twig/Runtime/MarkdownExtension.php, allows attackers to gain escalated privileges.
NVD description
Cross Site Scripting (XSS) vulnerability in kevinpapst kimai2 1.30.0 in /src/Twig/Runtime/MarkdownExtension.php, allows attackers to gain escalated privileges.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free