In short
- CVE-2020-19850 is a MEDIUM (CVSS 6.5) vulnerability affecting directus (monospace), directus.
- Chance of exploitation in the next 30 days (EPSS): 1.1%, higher than 65.1% of all vulnerabilities.
- Fix: update to 2.2.1 or later.
| Package | Affected versions | Patched versions |
|---|
| directus | = 2.2.0
| No fix yet |
| directus npm | ≥ 2.2.0, < 2.2.1
| 2.2.1
|
Description
An issue found in Directus API v.2.2.0 allows a remote attacker to cause a denial of service via a great amount of HTTP requests.
NVD description
An issue found in Directus API v.2.2.0 allows a remote attacker to cause a denial of service via a great amount of HTTP requests.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free