In short
- CVE-2020-20523 is a MEDIUM (CVSS 6.1) vulnerability affecting gilacms/gila, gila cms (gilacms).
- Chance of exploitation in the next 30 days (EPSS): 0.68%, higher than 52.5% of all vulnerabilities.
- Fix: update to 1.11.4 or later.
| Package | Affected versions | Patched versions |
|---|
| gilacms/gila Packagist | < 1.11.4
| 1.11.4
|
| gila cms | = 1.11.3
| No fix yet |
Description
Cross Site Scripting (XSS) vulnerability in adm_user parameter in Gila CMS version 1.11.3, allows remote attackers to execute arbitrary code during the Gila CMS installation.
NVD description
Cross Site Scripting (XSS) vulnerability in adm_user parameter in Gila CMS version 1.11.3, allows remote attackers to execute arbitrary code during the Gila CMS installation.
More vulnerabilities in gilacms/gila
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free