In short
- CVE-2020-2098 is a HIGH (CVSS 8.8) vulnerability affecting org.jenkins-ci.plugins:sounds, sounds (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 1.0%, higher than 63.5% of all vulnerabilities.
- Fix: update to 0.6 or later.
Description
A cross-site request forgery vulnerability in Jenkins Sounds Plugin 0.5 and earlier allows attacker to execute arbitrary OS commands as the OS user account running Jenkins.
NVD description
A cross-site request forgery vulnerability in Jenkins Sounds Plugin 0.5 and earlier allows attacker to execute arbitrary OS commands as the OS user account running Jenkins.
More vulnerabilities in org.jenkins-ci.plugins:sounds
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free