In short
- CVE-2020-21146 is a MEDIUM (CVSS 6.1) vulnerability affecting feehi/cms, feehi cms (feehi).
- Chance of exploitation in the next 30 days (EPSS): 0.77%, higher than 55.5% of all vulnerabilities.
- Fix: update to 2.0.8.1 or later.
| Package | Affected versions | Patched versions |
|---|
| feehi/cms Packagist | < 2.0.8.1
| 2.0.8.1
|
| feehi cms | = 2.0.8
| No fix yet |
Description
Feehi CMS 2.0.8 is affected by a cross-site scripting (XSS) vulnerability. When the user name is inserted as JavaScript code, browsing the post will trigger the XSS.
NVD description
Feehi CMS 2.0.8 is affected by a cross-site scripting (XSS) vulnerability. When the user name is inserted as JavaScript code, browsing the post will trigger the XSS.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free