In short
- CVE-2020-2141 is a MEDIUM (CVSS 4.3) vulnerability affecting org.jenkins-ci.plugins:p4, p4 (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 0.64%, higher than 50.6% of all vulnerabilities.
- Fix: update to 1.10.11 or later.
Description
A cross-site request forgery vulnerability in Jenkins P4 Plugin 1.10.10 and earlier allows attackers to trigger builds or add a labels in Perforce.
NVD description
A cross-site request forgery vulnerability in Jenkins P4 Plugin 1.10.10 and earlier allows attackers to trigger builds or add a labels in Perforce.
More vulnerabilities in org.jenkins-ci.plugins:p4
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free