In short
- CVE-2020-21516 is a CRITICAL (CVSS 9.8) vulnerability affecting feehi/cms, feehicms (feehi).
- Chance of exploitation in the next 30 days (EPSS): 1.3%, higher than 69.9% of all vulnerabilities.
- Fix: update to 2.0.8.1 or later.
| Package | Affected versions | Patched versions |
|---|
| feehi/cms Packagist | < 2.0.8.1
| 2.0.8.1
|
| feehicms | = 2.0.8
| No fix yet |
Description
There is an arbitrary file upload vulnerability in FeehiCMS 2.0.8.1 at the head image upload, that allows attackers to execute relevant PHP code.
NVD description
There is an arbitrary file upload vulnerability in FeehiCMS 2.0.8 at the head image upload, that allows attackers to execute relevant PHP code.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free