In short
- CVE-2020-21808 is a CRITICAL (CVSS 9.8) vulnerability affecting nukeviet/nukeviet, nukeviet (nukeviet).
- Chance of exploitation in the next 30 days (EPSS): 1.6%, higher than 75.6% of all vulnerabilities.
- Fix: update to 4.3.08 or later.
| Package | Affected versions | Patched versions |
|---|
| nukeviet/nukeviet Packagist | ≥ 4.0.10, < 4.3.08
| 4.3.08
|
| nukeviet | ≥ 4.0.10, ≤ 4.3.07
| No fix yet |
Description
SQL Injection vulnerability in NukeViet CMS 4.0.10 - 4.3.07 via the topicsid parameter in modules/news/admin/addtotopics.php.
NVD description
SQL Injection vulnerability in NukeViet CMS 4.0.10 - 4.3.07 via:the topicsid parameter in modules/news/admin/addtotopics.php.
More vulnerabilities in nukeviet/nukeviet
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free