In short
- CVE-2020-2190 is a MEDIUM (CVSS 5.4) vulnerability affecting org.jenkins-ci.plugins:script-security, script security (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 0.75%, higher than 55.1% of all vulnerabilities.
- Fix: update to 1.73 or later.
Description
Jenkins Script Security Plugin 1.72 and earlier does not correctly escape pending or approved classpath entries on the In-process Script Approval page, resulting in a stored cross-site scripting vulnerability.
NVD description
Jenkins Script Security Plugin 1.72 and earlier does not correctly escape pending or approved classpath entries on the In-process Script Approval page, resulting in a stored cross-site scripting vulnerability.
More vulnerabilities in org.jenkins-ci.plugins:script-security
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free