In short
- CVE-2020-22864 is a MEDIUM (CVSS 6.1) vulnerability affecting froala editor (froala), froala-editor.
- Chance of exploitation in the next 30 days (EPSS): 0.87%, higher than 58.8% of all vulnerabilities.
- Fix: update to 4.0.11 or later.
Description
A cross site scripting (XSS) vulnerability in the Insert Video function of Froala WYSIWYG Editor allows attackers to execute arbitrary web scripts or HTML.
NVD description
A cross site scripting (XSS) vulnerability in the Insert Video function of Froala WYSIWYG Editor 3.1.0 allows attackers to execute arbitrary web scripts or HTML.
More vulnerabilities in froala editor
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free