In short
- CVE-2020-23264 is a HIGH (CVSS 8.8) vulnerability affecting forkcms/forkcms, fork cms (fork-cms).
- Chance of exploitation in the next 30 days (EPSS): 0.63%, higher than 50.2% of all vulnerabilities.
- Fix: update to 5.8.2 or later.
Description
Cross-site request forgery (CSRF) in Fork-CMS before 5.8.2 allow remote attackers to hijack the authentication of logged administrators.
NVD description
Cross-site request forgery (CSRF) in Fork-CMS before 5.8.2 allow remote attackers to hijack the authentication of logged administrators.
More vulnerabilities in forkcms/forkcms
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free