In short
- CVE-2020-24025 is a MEDIUM (CVSS 5.3) vulnerability affecting node-sass (sass-lang), node-sass.
- Chance of exploitation in the next 30 days (EPSS): 0.83%, higher than 57.6% of all vulnerabilities.
- Fix: update to 7.0.0 or later.
| Package | Affected versions | Patched versions |
|---|
| node-sass | ≥ 2.0.0, ≤ 4.14.1
| No fix yet |
| node-sass npm | ≥ 2.0.0, < 7.0.0
| 7.0.0
|
Description
Certificate validation in node-sass 2.0.0 to 6.0.1 is disabled when requesting binaries even if the user is not specifying an alternative download path.
NVD description
Certificate validation in node-sass 2.0.0 to 4.14.1 is disabled when requesting binaries even if the user is not specifying an alternative download path.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free